summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2ca0483..49b45a0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,5 @@
project(tcp-forwarder)
-add_executable(tcpf main.c)
-add_library(tcpf submodule/log.c-patched/src/log.c) \ No newline at end of file
+add_executable(tcpf main2.c)
+add_library(tcpf submodule/log.c-patched/src/log.c)
+target_compile_options(tcpf PRIVATE -O0 -g) \ No newline at end of file