summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOleg Morozenkov <m@oleg.rocks>2019-12-05 00:52:53 +0300
committerGitHub <noreply@github.com>2019-12-05 00:52:53 +0300
commit76f36598570a13862471175cbfdbfb9dec4139d2 (patch)
tree96cc03b744834651a4555f6667576a6445239bee /CMakeLists.txt
parentd873b1ec87c70449fffba336b2aeabb259885b21 (diff)
parentc7b5b51e26b4ced473a9d4d44a475ac1ef707c90 (diff)
Merge pull request #95 from Gravechapa/master
Fix curl client issue #84
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bf987f5..2d05c9b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,7 +43,7 @@ find_package(OpenSSL REQUIRED)
include_directories(${OPENSSL_INCLUDE_DIR})
## curl
-find_package(CURL)
+find_package(CURL 7.56.0)
if (CURL_FOUND)
include_directories(${CURL_INCLUDE_DIRS})
add_definitions(-DHAVE_CURL)