summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOleg Morozenkov <omorozenkov@gmail.com>2015-07-16 22:57:53 +0300
committerOleg Morozenkov <omorozenkov@gmail.com>2015-07-16 22:57:53 +0300
commit7ea94e5447aaf31b4dffe308e58fc019d2203f89 (patch)
treebfeb41e12bec76a6ab5565bdb694bb86347592f4 /CMakeLists.txt
parent1ae86af7510de993b07ecea9330563a8fab5618c (diff)
Travis CI
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 37cf3bb..42c7f16 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,7 +6,7 @@ option(ENABLE_TESTS "Set to ON to enable building of tests" OFF)
option(ENABLE_SAMPLES "Set to ON to enable building of samples" OFF)
### sources
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11")
+set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++0x")
include_directories("${PROJECT_SOURCE_DIR}/src")
set(SRC_LIST
src/tgbot/Api.cpp