summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOleg Morozenkov <omorozenkov@gmail.com>2015-08-12 19:59:52 +0300
committerOleg Morozenkov <omorozenkov@gmail.com>2015-08-12 20:00:20 +0300
commit88b945b907eee025e33b259c95a61c7fe5d213c0 (patch)
tree9d9a928155da4d5351fb143bc8b6489f9bfca0bd /CMakeLists.txt
parentf94a2dd6c2832c6ba0379d4c8eec367b25a4a2e2 (diff)
Make the samples independent of the library's CMakeLists
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d48f810..a31acc0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,6 @@ project(TgBot)
### options
option(ENABLE_TESTS "Set to ON to enable building of tests" OFF)
-option(ENABLE_SAMPLES "Set to ON to enable building of samples" OFF)
### sources
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11")
@@ -50,9 +49,3 @@ if (ENABLE_TESTS)
enable_testing()
add_subdirectory(test)
endif()
-
-### samples
-if (ENABLE_SAMPLES)
- message(STATUS "Building of sambles is enabled")
- add_subdirectory(samples)
-endif()