summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJellyBrick <shlee1503@naver.com>2018-06-22 22:02:23 +0900
committerJellyBrick <shlee1503@naver.com>2018-06-22 22:02:23 +0900
commit8cdd0f4551e6d3d22c4fc753fb20e82918a43090 (patch)
treee58df6554d61f2eb09cf7beb30cc06cf50dbca57 /CMakeLists.txt
parentfea0c2ffb669923959df17ba904448e159d22489 (diff)
Resolved #42
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 89ea260..f5ff1d2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,6 +3,7 @@ project(TgBot)
### options
option(ENABLE_TESTS "Set to ON to enable building of tests" OFF)
+option(BUILD_SHARED_LIBS "Build tgbot-cpp shared/static library." OFF)
### sources
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11 -Wall")