summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOleg Morozenkov <m@oleg.rocks>2018-03-10 15:36:34 +0300
committerOleg Morozenkov <m@oleg.rocks>2018-03-10 15:36:34 +0300
commita02363a26a629f2c5d94c95f31acc07cef8230d0 (patch)
tree564af89dd77c5473047b9569ec60d00dc3e4a28b /CMakeLists.txt
parentf26e8402cf886fbb49ef7047024d40b3fc2bfe17 (diff)
Fixes #41
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ea765ad..89ea260 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,9 +33,9 @@ include_directories(${OPENSSL_INCLUDE_DIR})
# boost
set(Boost_USE_MULTITHREADED ON)
if (ENABLE_TESTS)
- find_package(Boost 1.59.0 COMPONENTS system iostreams unit_test_framework REQUIRED)
+ find_package(Boost 1.59.0 COMPONENTS system unit_test_framework REQUIRED)
else()
- find_package(Boost 1.59.0 COMPONENTS system iostreams REQUIRED)
+ find_package(Boost 1.59.0 COMPONENTS system REQUIRED)
endif()
include_directories(${Boost_INCLUDE_DIR})