summaryrefslogtreecommitdiff
path: root/samples/receive-file/CMakeLists.txt
diff options
context:
space:
mode:
authorOleg Morozenkov <m@oleg.rocks>2023-01-29 18:17:12 +0300
committerGitHub <noreply@github.com>2023-01-29 18:17:12 +0300
commit4356f747596a42dd04766f9c7234fd1aded2eeda (patch)
tree8cea4cad5a8bc15e8213193743111f41a73e1461 /samples/receive-file/CMakeLists.txt
parentab7ce1f7ae842c74f67f3576542aa68f5eff8ebb (diff)
parenta8defacf2ba9bc3029b16af48a539553f873866b (diff)
Merge pull request #257 from llnulldisk/master
Fix timeout issues (#251)
Diffstat (limited to 'samples/receive-file/CMakeLists.txt')
-rw-r--r--samples/receive-file/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/samples/receive-file/CMakeLists.txt b/samples/receive-file/CMakeLists.txt
index 0031c89..6f86a9c 100644
--- a/samples/receive-file/CMakeLists.txt
+++ b/samples/receive-file/CMakeLists.txt
@@ -16,6 +16,6 @@ if (CURL_FOUND)
add_definitions(-DHAVE_CURL)
endif()
-add_executable(file src/main.cpp)
+add_executable(receive-file src/main.cpp)
-target_link_libraries(file /usr/local/lib/libTgBot.a ${CMAKE_THREAD_LIBS_INIT} ${OPENSSL_LIBRARIES} ${Boost_LIBRARIES} ${CURL_LIBRARIES})
+target_link_libraries(receive-file /usr/local/lib/libTgBot.a ${CMAKE_THREAD_LIBS_INIT} ${OPENSSL_LIBRARIES} ${Boost_LIBRARIES} ${CURL_LIBRARIES})