summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4675203..f11f6d8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,8 +30,12 @@ set(SRC_LIST
src/net/Url.cpp
src/tools/FileTools.cpp
src/tools/StringTools.cpp
+ src/types/BotCommandScope.cpp
+ src/types/ChatMember.cpp
src/types/InlineQueryResult.cpp
src/types/InputFile.cpp
+ src/types/InputMedia.cpp
+ src/types/InputMessageContent.cpp
src/types/PassportElementError.cpp)
# libs