summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9acb2f0..e25e560 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -29,9 +29,9 @@ include_directories(${OPENSSL_INCLUDE_DIR})
# boost
set(Boost_USE_MULTITHREADED ON)
if (ENABLE_TESTS)
- find_package(Boost COMPONENTS system iostreams unit_test_framework REQUIRED)
+ find_package(Boost 1.59.0 COMPONENTS system iostreams unit_test_framework REQUIRED)
else()
- find_package(Boost COMPONENTS system iostreams REQUIRED)
+ find_package(Boost 1.59.0 COMPONENTS system iostreams REQUIRED)
endif()
include_directories(${Boost_INCLUDE_DIR})