summaryrefslogtreecommitdiff
path: root/samples/photo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'samples/photo/CMakeLists.txt')
-rw-r--r--samples/photo/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/samples/photo/CMakeLists.txt b/samples/photo/CMakeLists.txt
index bb52f3c..ae4b2eb 100644
--- a/samples/photo/CMakeLists.txt
+++ b/samples/photo/CMakeLists.txt
@@ -10,8 +10,8 @@ find_package(Boost COMPONENTS system REQUIRED)
find_package(CURL)
include_directories(/usr/local/include ${OPENSSL_INCLUDE_DIR} ${Boost_INCLUDE_DIR})
if (CURL_FOUND)
-include_directories(${CURL_INCLUDE_DIRS})
-add_definitions(-DHAVE_CURL)
+ include_directories(${CURL_INCLUDE_DIRS})
+ add_definitions(-DHAVE_CURL)
endif()
add_executable(photo src/main.cpp)