summaryrefslogtreecommitdiff
path: root/samples/receive-file/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'samples/receive-file/CMakeLists.txt')
-rw-r--r--samples/receive-file/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/samples/receive-file/CMakeLists.txt b/samples/receive-file/CMakeLists.txt
index 0031c89..6f86a9c 100644
--- a/samples/receive-file/CMakeLists.txt
+++ b/samples/receive-file/CMakeLists.txt
@@ -16,6 +16,6 @@ if (CURL_FOUND)
add_definitions(-DHAVE_CURL)
endif()
-add_executable(file src/main.cpp)
+add_executable(receive-file src/main.cpp)
-target_link_libraries(file /usr/local/lib/libTgBot.a ${CMAKE_THREAD_LIBS_INIT} ${OPENSSL_LIBRARIES} ${Boost_LIBRARIES} ${CURL_LIBRARIES})
+target_link_libraries(receive-file /usr/local/lib/libTgBot.a ${CMAKE_THREAD_LIBS_INIT} ${OPENSSL_LIBRARIES} ${Boost_LIBRARIES} ${CURL_LIBRARIES})