summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt11
1 files changed, 5 insertions, 6 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 4139418..65781e6 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -1,12 +1,11 @@
set(TEST_SRC_LIST
- main.cpp
- utils.cpp
- tgbot/net/Url.cpp
- tgbot/net/HttpParser.cpp
- tgbot/tools/StringTools.cpp
+ main.cpp
+ tgbot/net/Url.cpp
+ tgbot/net/HttpParser.cpp
+ tgbot/tools/StringTools.cpp
)
include_directories("${PROJECT_SOURCE_DIR}/test")
add_executable(${PROJECT_NAME}_test ${TEST_SRC_LIST})
target_link_libraries(${PROJECT_NAME}_test TgBot)
-add_test(${PROJECT_NAME}_test ${PROJECT_NAME}_test) \ No newline at end of file
+add_test(${PROJECT_NAME}_test ${PROJECT_NAME}_test)