summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 567d729..5b82536 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,4 +3,8 @@ project(xsetroot-daemon)
add_executable(xsetrootd init.c)
-target_link_libraries(xsetrootd -lX11) \ No newline at end of file
+target_link_libraries(xsetrootd -lX11)
+
+add_executable(test_notify notify.c)
+include_directories(test_notify PRIVATE /usr/include/glib-2.0/ /usr/lib/glib-2.0/include/ /usr/include/gdk-pixbuf-2.0/)
+target_link_libraries(test_notify -lnotify)