summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f934e75..9de2400 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,3 +11,5 @@ target_link_libraries(xsetrootd -lnotify)
add_executable(test_notify notify.c)
include_directories(test_notify PRIVATE /usr/include/glib-2.0/ /usr/lib/glib-2.0/include/ /usr/include/gdk-pixbuf-2.0/)
target_link_libraries(test_notify -lnotify)
+
+install(TARGETS xsetrootd DESTINATION /usr/bin/) \ No newline at end of file