summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTransporter <ogre.transporter@gmail.com>2020-04-30 19:33:50 +0200
committerTransporter <ogre.transporter@gmail.com>2020-04-30 19:33:50 +0200
commitb108df643ac3f7cde4e762dcc55483616b2ed2cd (patch)
tree85db09f6faa2d477963e9eee362ae00fa7d29041 /CMakeLists.txt
parent53e5e8cb0143736eb69820220a220a72cdd616de (diff)
Fix issue #137: Directory for boost auto linking is missing
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4d916f2..b2f5970 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,6 +58,7 @@ else()
find_package(Boost 1.59.0 COMPONENTS system REQUIRED)
endif()
include_directories(${Boost_INCLUDE_DIR})
+link_directories(${Boost_LIBRARY_DIR_RELEASE})
set(LIB_LIST
${CMAKE_THREAD_LIBS_INIT}