summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOleg Morozenkov <omorozenkov@gmail.com>2015-07-16 23:04:19 +0300
committerOleg Morozenkov <omorozenkov@gmail.com>2015-07-16 23:04:19 +0300
commitebf11f93b5fdffe1f74ec9b8ed7bdb0f15057dff (patch)
tree1938ad9d38ca6f7ea2234c3c0c945fba458cac62 /CMakeLists.txt
parent7ea94e5447aaf31b4dffe308e58fc019d2203f89 (diff)
Give up with this fucking thing
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 42c7f16..37cf3bb 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,7 +6,7 @@ option(ENABLE_TESTS "Set to ON to enable building of tests" OFF)
option(ENABLE_SAMPLES "Set to ON to enable building of samples" OFF)
### sources
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++0x")
+set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11")
include_directories("${PROJECT_SOURCE_DIR}/src")
set(SRC_LIST
src/tgbot/Api.cpp