summaryrefslogtreecommitdiff
path: root/samples/echobot/CMakeLists.txt
diff options
context:
space:
mode:
authorOleg Morozenkov <omorozenkov@gmail.com>2015-07-05 01:17:15 +0300
committerOleg Morozenkov <omorozenkov@gmail.com>2015-07-05 01:17:15 +0300
commit6717e588e71d0586613053521b2dc591405410ba (patch)
tree4d3a77ed16db9c107e8da179b6cea59bc8c67452 /samples/echobot/CMakeLists.txt
parentab2be5c0e4003450be7a914573ef9edbee3626a4 (diff)
First version
Diffstat (limited to 'samples/echobot/CMakeLists.txt')
-rw-r--r--samples/echobot/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/samples/echobot/CMakeLists.txt b/samples/echobot/CMakeLists.txt
new file mode 100644
index 0000000..c8c02ea
--- /dev/null
+++ b/samples/echobot/CMakeLists.txt
@@ -0,0 +1,4 @@
+set(SAMPLE_NAME echobot)
+
+add_executable(${SAMPLE_NAME} src/main.cpp)
+target_link_libraries(${SAMPLE_NAME} TgBot) \ No newline at end of file