summaryrefslogtreecommitdiff
path: root/samples/echobot/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'samples/echobot/CMakeLists.txt')
-rw-r--r--samples/echobot/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/samples/echobot/CMakeLists.txt b/samples/echobot/CMakeLists.txt
new file mode 100644
index 0000000..c8c02ea
--- /dev/null
+++ b/samples/echobot/CMakeLists.txt
@@ -0,0 +1,4 @@
+set(SAMPLE_NAME echobot)
+
+add_executable(${SAMPLE_NAME} src/main.cpp)
+target_link_libraries(${SAMPLE_NAME} TgBot) \ No newline at end of file